FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Fehler

schumi @, Montag, 30.05.2022, 10:55 (vor 76 Tagen) @ Tomcat

Ich könnte mir vorstellen, dass die Wickelfeder einen anderen Widerstand hat als die provisorische Kabelverbindung und deshalb trotzdem ein Fehler kam. Kann das sein?

Für mich ist diese Wickelfeder der Übeltäter. Das ist einfach eine Schwachstelle. Weit ist es ja nicht vom Steuergerät zum Lenkrad.
Wie ist deine Meinung dazu?

Ich hatte bei mir mal, um das zu testen, einen alten Schleifring derart misbraucht, dass ich die Kabelenden abgeschnitten und zusammengelötet habe, aus gleichem Ansatz wie bei dir. Das hatte aber meiner Erinnerung nach auch funktioniert. Da ich auch nich das Verbindungskabel vom Steuergerät zum Schleifring über hatte, konnte ich so den Airbag mit dem Kabel auf dem Boden liegend anschließen :-)

Guck dir auch noch mal den Stecker am Airbag gut an, wenn man den aufklipst. Ein Pin geht direkt an den Airbag, einer über eine kleine Spule. Diese ist mit einem wirklich kleinen Draht an den PIn bzw. ans Kabel gelötet. Miss mal, dass du da Durchgang hast und nicht dass es da abgegangen ist beim Lenkradabbau.

Hast du kein Messgerät, mit dem du Widerstände und Durchgang messen kannst ? Das mit der Batterie klingt etwas kreativ ;-) Sonst solltest du dir eins leihen, kaufen. Schadet nicht und kostet auch nur'n Zehner.

Wenn bei dir alles nichts Gutes bringt, muss du wirklich einen neuen Schleifring nehmen, aber ich würde dann wirklich einen Neuen kaufen, bei den Alten weißt du nie, was du bekommst.

Gruß
schumi


gesamter Thread:

 

powered by my little forum