FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 11:11 (vor 54 Tagen)

Hi, ich weiß, dass es hier eigentlich ums falsche Fahrzeug geht, aber da die Technik ähnlich ist und der Umbau bei E30 deutlich gängiger ist, hoffe ich hier auf Hilfe.

Ausgangsbasis: 1988er E34 520i M20 und M52B28 aus 94er E36 328i

Problem: Umbau fertig, Motor startet aber nicht. Anlasser dreht, Benzinpumpe läuft und hat Druck, Zündfunken vorhanden.
EWS2 wurde fachgerecht aus DME auscodiert, Einspritzventile wurden von Fachbetrieb überprüft und überholt.
An den Einspritzventile liegt auf beiden Pins 12V gegen Masse an. Ob sie wirklich angetaktet werden, kann ich aufgrund mangelndem Tester/Oszilloskop nicht prüfen, aufgrund der Problematik gehe ich aber nicht davon aus.
Am X20 Stecker habe ich einen Adapter von ebay aus Portugal verbaut um von 20 auf 25 Pins zu kommen. Der Adapter ist eigentlich für einen M50-Umbau in einem E30 gedachtet, der Verkäufer versicherte mir allerdings, dass der Adapter für mein Belangen auch der Richtige sei. Ob das stimmt steht natürlich in den Sternen. Ich habe allerdings auch keine einzige Steckerbelegung vom X20 in E34 gefunden. Und niemand konnte mir bisher bestätigen, dass die Belegung am E30 und E34 gleich ist.

Jetzt seid ihr gefragt, ich bin mit meinem Latein am Ende und der Umbau dauert nur schon fast ein ganzes Jahr...

Mit freundlichen Grüßen,
Luca

M52B28 im E34

charlie183 @, Karlsruhe, Donnerstag, 02.12.2021, 14:58 (vor 54 Tagen) @ E34Luca

Hi
hast du den klassiker Fehler schon überprüft
Sprit vor und Rücklauf geprüft ? sind die richtig angeschlossen?
Gruss Sven

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 16:55 (vor 54 Tagen) @ charlie183

Hi,
ja, das hab ich bestimmt schon 10 mal durchgetauscht um sicher zu gehen. Bin mir jetzt ziemlich sicher, dass Vorlauf der Anschluss am Druckregler ist.

Avatar

M52B28 im E34

nordschleifentouring @, Nordhessen, Donnerstag, 02.12.2021, 17:19 (vor 54 Tagen) @ E34Luca

An dem Anschluss auf der Seite mit Druckregler kommt der Sprit wieder aus der Einspritzleiste raus, also zum Tank.

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 17:29 (vor 54 Tagen) @ nordschleifentouring

Sicher? Das ist ja der untere Anschluss, wo der Druckregler sitzt und es danach direkt auf die Rail geht. Ich war fest überzeugt, dass der andere Anschluss, also mit dem langen Röhrchen parallel zur Rail der Rücklauf ist.

Und selbst wenn es so ist, hab ich das bestimmt schon 5 Mal durchgetauscht

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 17:45 (vor 54 Tagen) @ nordschleifentouring

Hier einmal ein Bild von meiner Einspritzleiste und wie ich es angeschlossen habe.[image]

M52B28 im E34

msw68, Donnerstag, 02.12.2021, 18:13 (vor 54 Tagen) @ E34Luca

Ich denke es ist umgekehrt. Siehe mal in den TK, da ist es beschrieben.

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 18:25 (vor 54 Tagen) @ msw68

Ich habe schonmal in den ETK reingeguckt, ist da leider nicht besschrieben, bzw ich habe es nicht gefunden.

M52B28 im E34

msw68, Freitag, 03.12.2021, 06:34 (vor 53 Tagen) @ E34Luca

guck mal richtig hin


[image]

M52B28 im E34

SirFirekahn, Donnerstag, 02.12.2021, 17:53 (vor 54 Tagen) @ E34Luca

Hast du die Einspritzleiste oder einzelne Injektoren einfach mal abgezogen und getestet, ob er beim Anlassen einspritzt?

Wäre jetzt meine erste Variante...

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 18:01 (vor 54 Tagen) @ SirFirekahn

Ich hab mal die ganze Leiste aus der Ansaugbrücke genommen und mir die Düse beim Anlassen angeguckt und da passiert leider gar nichts

M52B28 im E34

SirFirekahn, Donnerstag, 02.12.2021, 22:56 (vor 54 Tagen) @ E34Luca

Super, damit weißt Du schonmal, dass es weder Zündung noch Luft oder Kompression sind. Drehen tut er ja auch.

Also mal schauen, ob Sprit in der Zuleitung gefördert wird. Wenn ja -> Fehler Elektrik/DME/EWS

Wenn nein -> Fehler Spritpumpe/Kraftstoffförderung

Damit bist Du einen Schritt weiter :)

M52B28 im E34

patrick86 ⌂, Sulzbach-Rosenberg, Donnerstag, 02.12.2021, 19:46 (vor 54 Tagen) @ E34Luca

Der Vorlauf der Benzinpumpe gehört nicht an den Benzindruckregler.
Also das musst du tauschen.

Fördert die Pumpe ordentlich oder könnte die defekt sein?

Falls sie ordentlich fördert, mal die esv samt rail testen, ob die einspritzen.

Wenn nicht - sicherstellen ob der kurbelwellensensor funktioniert. Also auslesen oder austauschen.

Mit deinem gekauften Adapter, der eigentlich für e30 ist, ist das so ne Sache... Passend zum Fahrzeug umpinnen wäre besser gewesen.

Gruß Patrick

--
stay on the fastlane
[image]

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 19:58 (vor 54 Tagen) @ patrick86

OK, dann werde ich das nochmal tauschen. ESV sind wie gesagt getestet und überholt. Ich hatte die ganze Einspritzgalerie auch schon Mal raus, da kam aber nichts aus den Ventilen.

M52B28 im E34

patrick86 ⌂, Sulzbach-Rosenberg, Freitag, 03.12.2021, 16:53 (vor 53 Tagen) @ E34Luca

OK, dann werde ich das nochmal tauschen. ESV sind wie gesagt getestet und überholt. Ich hatte die ganze Einspritzgalerie auch schon Mal raus, da kam aber nichts aus den Ventilen.

Jo, aber da waren ja deine Benzinschläuche falsch...

--
stay on the fastlane
[image]

M52B28 im E34

E34Luca, Donnerstag, 02.12.2021, 20:01 (vor 54 Tagen) @ patrick86

Und das mit dem passend fürs Fahrzeug umpinnen ist so ne Sache... Man findet halt keine Pinbelegung für den X20 Stecker im E34. Nur E30. So verkehrt kann der Adapter aber ja nicht sein, da der Anlasser dreht und die Zündanlage funktioniert. Genauso wie Batterie- und Öldrucklampe sowie Drehzahlmesser

Avatar

M52B28 im E34

Sebastian, Simbach, Freitag, 17.12.2021, 11:38 (vor 39 Tagen) @ E34Luca

Also der Adapter von Bruno Antunes (den du garantiert gekauft hast) passt zu 100%
Die Übersetzung auf deutsch war zwar nicht so ne Meisterleistung aber das liegt daran das ich das umsonst gemacht hab :)

M52B28 im E34

Jogi325icab @, Donnerstag, 02.12.2021, 20:40 (vor 54 Tagen) @ E34Luca

Kurze Frage:
Läuft die Benzinpumpe überhaupt?
Ggf. mal auf Pin 13 am Fahrzeug messen ob Spannung anliegt.
Und sonst halt auslesen.


Gruß
Jörg

M52B28 im E34

sheeper, Freitag, 03.12.2021, 08:28 (vor 53 Tagen) @ E34Luca

Hallo,

du hast auf jeden Fall den Vor- und den Rücklauf vertauscht.

Deine Pinbelegung würde ich auf jeden Fall noch mal überprüfen.


Hier gibts bissle Kabelpläne

Grüße Thorsten

powered by my little forum