FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN
Avatar

Sicherung Heckscheibenheizung ausgelöst

RetroE30, Freitag, 26.11.2021, 20:15 (vor 262 Tagen)

Guten Abend,

ich habe gestern mein Hardtop drauf gemacht und eben mein Cabrio in die Garage gefahren.
Warum auch immer wollte ich den Heckscheibenheizung-Schalter betätigen und tat dies auch. Joa. Es leuchtete kurz orange, nach 1 sek erlosch die Leuchte des Schalters und meine elektrische Antenne fuhr ein. Ich wusste erst nicht was los ist... Habe die Sicherungen kontrolliert und Nummer 8 für die Heckscheibenheizung löste aus. Beim "Anschließen" des Hardtops kann man ja echt nichts falsch machen. Die elektrische Antenne war weder feucht (also der Korpus hinter der Kofferraumverkleidung) noch die Kabel beschädigt.
Der Schalter hat vor 1 Woche noch funktioniert, weil ich das Verdeck"heizgebläse" benutzt habe.

Jetzt habe ich zwei (oder drei) Vermutungen:


- das Hardtop hat iwo einen Kurzen (wurde letztes Jahr schon verbaut und da ging alles, lagerte bis gestern in meinem Keller)

- ich habe einen Totmannschalter schon vor Monaten verbaut, vll zog die Heckscheibenheizung des Hardtops mit dem verlängerten Klemme-15-Kabel mehr Strom (Widerstand erhöht oder iwas, aber das ware doch recht arg, da es eine 30A Sicherung ist und die 30cm Kabel extra machen da eig kein Porblem) und löste somit die Sicherung aus, aber was soll die Heckscheibe des Hardtops mehr an Leistung ziehen als das Heizgebläse für das Verdeck?

(- die dritte Vermutung habe ich jetzt tatsächlich vergessen. Vielleicht fällt es mir noch ein)

Aber ich Vermute eher, dass es mit dem Hardtop zu tun hat. Vielleicht liegt ja irgendwo ein Kurzschluss vor, ausversehen mit der Masse verbunden. Eigentlich nicht, denke ich. Habe nachgeschaut, ob die Gabelschuhe ordentlich auf den Hardtop Bolzen stecken. Tun sie. Ist ja nur drauf stecken.

Vielleicht hat ja einer von euch eine Idee, was ich Prüfen könnte oder weiß woran es liegen kann.

Schon mal vielen dank.

RetroE30

--
Immer wieder was Neues

Sicherung Heckscheibenheizung ausgelöst

ChrisAS @, Köln, Sonntag, 28.11.2021, 16:09 (vor 260 Tagen) @ RetroE30

Guten Abend,

ich habe gestern mein Hardtop drauf gemacht und eben mein Cabrio in die Garage gefahren.
Warum auch immer wollte ich den Heckscheibenheizung-Schalter betätigen und tat dies auch. Joa. Es leuchtete kurz orange, nach 1 sek erlosch die Leuchte des Schalters und meine elektrische Antenne fuhr ein. Ich wusste erst nicht was los ist... Habe die Sicherungen kontrolliert und Nummer 8 für die Heckscheibenheizung löste aus. Beim "Anschließen" des Hardtops kann man ja echt nichts falsch machen. Die elektrische Antenne war weder feucht (also der Korpus hinter der Kofferraumverkleidung) noch die Kabel beschädigt.
Der Schalter hat vor 1 Woche noch funktioniert, weil ich das Verdeck"heizgebläse" benutzt habe.

Jetzt habe ich zwei (oder drei) Vermutungen:


- das Hardtop hat iwo einen Kurzen (wurde letztes Jahr schon verbaut und da ging alles, lagerte bis gestern in meinem Keller)

- ich habe einen Totmannschalter schon vor Monaten verbaut, vll zog die Heckscheibenheizung des Hardtops mit dem verlängerten Klemme-15-Kabel mehr Strom (Widerstand erhöht oder iwas, aber das ware doch recht arg, da es eine 30A Sicherung ist und die 30cm Kabel extra machen da eig kein Porblem) und löste somit die Sicherung aus, aber was soll die Heckscheibe des Hardtops mehr an Leistung ziehen als das Heizgebläse für das Verdeck?

(- die dritte Vermutung habe ich jetzt tatsächlich vergessen. Vielleicht fällt es mir noch ein)

Aber ich Vermute eher, dass es mit dem Hardtop zu tun hat. Vielleicht liegt ja irgendwo ein Kurzschluss vor, ausversehen mit der Masse verbunden. Eigentlich nicht, denke ich. Habe nachgeschaut, ob die Gabelschuhe ordentlich auf den Hardtop Bolzen stecken. Tun sie. Ist ja nur drauf stecken.

Vielleicht hat ja einer von euch eine Idee, was ich Prüfen könnte oder weiß woran es liegen kann.

Schon mal vielen dank.

RetroE30

Hi,

da gibt's auf jeden Fall einen Zusammenhang zwischen dem Lüfter und dem Hardtop.
Ich meine dass das Hardtop ja eine Heckscheibenheizung mit Draht hat. Wenn diese mit Strom versorgt wird, soll gleichzeitig der Heizlüfter deaktiviert werden.
Würde Mal an der Hardtop Aufnahme gucken ob da ein Pin verbogen ist oder das Kabel ab oder so.

Gruß Christian

Avatar

Sicherung Heckscheibenheizung ausgelöst

RetroE30, Sonntag, 28.11.2021, 23:21 (vor 260 Tagen) @ ChrisAS

Danke dir für die Antwort.

Inwiefern soll ein Leerlauf oder ein verbogener Pin eine 30A Sicherung auslösen?

Ich hatte nach dem Vorfall gleich nachgeschaut und es war alles an seinem Platz. Die Aufnahme wird ja nicht bewegt. Die Bolzen sitzen fest und die kabel des Hardtops auf den Pins ebenfalls.

Der Mikroschalter zur De-/Aktivierung des Heizlüfters funktioniert.

Ich werde aber kommende Woche ein paar Sicherungen kaufen und mal das Hardtop prüfen und mir den Schalter (Fahrerkabine) anschauen. Vll hat er ja tatsächlich den Geist aufgegeben.

Oder meinst du, dass der Lüfter etwas zickt und iwie einen kurzen ausgelöst hat?

--
Immer wieder was Neues

Sicherung Heckscheibenheizung ausgelöst

Pifath, Montag, 29.11.2021, 09:44 (vor 259 Tagen) @ RetroE30

Das Problem hatte ich auch.
Meiner Erinnerung nach (ist schon ein paar Jahre her) bekommt die Heckscheibenheizung beim Hardtop den Strom über die Verriegelungsbolzen. Bei mir war eine der Plastik-Isolationshülsen in der Hardtopvorbereitung defekt, so dass es einen Kurzschluss gegen Masse gab. Ich hab dann einfach immer die Kabel, die an der Hardtopvorbereitung stecken, direkt an die Kabel im Hardtop gesteckt. Ich glaube, man muss dazu aber an ein Ende jeweils einen neuen Kabelschuh anbringen.

Avatar

Sicherung Heckscheibenheizung ausgelöst

RetroE30, Sonntag, 16.01.2022, 14:51 (vor 211 Tagen) @ Pifath

Habe nachgeschaut und tatsächlich hatte der Kabelschuh Kontakt mit der kleinen Stange des Bolzen. Kurz angehoben, gedreht und weg war der Massekurzschluss.

--
Immer wieder was Neues

powered by my little forum