FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Probleme mit Kupplung bei M52 Umbau

flex_e28, Dienstag, 27.04.2021, 16:48 (vor 14 Tagen)

Servus Leute,

ich stell mich kurz vor, da dies mein erster Beitrag ist.
Mein Name ist Felix, bald werde ich 30 und ich arbeite seit ein paar Jahren an meinem e30 M52 Umbau.

Mittlerweile bin ich auch schon sehr weit, aber ich habe seit paar Wochen ein Problem mit meiner Kupplung das ich nicht lösen kann.

Die Kupplung trennt nicht komplett so das ich bei laufendem Motor die Gänge nicht einlegen kann. Bei Motor aus geht das natürlich ohne Probleme. Wenn ich den Gang einlege, den Motor starte kann ich aber ganz normal anfahren. Ich habe mal versucht bei Laufenden Motor, Erster Gang eingelegt, Kupplung betätigt, die Räder "festzuhalten" dies war nicht möglich, Sie drehten sich weiter, darum schließe ich darauf das die Kupplung einfach nicht komplett trennt.
Im Stand bleibt das Fahrzeug stehen bei eingelegten Gang und Kupplung betätigt.


Also Setup ist folgendes, Basis war ein 325e VFL, Baujahr '86. Motor stammt von einem e39 Automatik, den ich auf ein e36 Handschaltgetriebe umgebaut habe. Das Zweimassenschwungrad ist gebraucht, Kupplung, Druckplatte, Ausrücklager und Nehmerzylinder sind neu. Der Geberzylinder ist vom e30 selber.


Entlüftet habe ich per Überdruck, auch per Unterdruck, Mittlerweile ca 2l Bremsflüssigkeit durchgelassen. Kupplung fühlt sich auch gut an.

Den Kolben vom Nehmerzylinder hab ich auch schon um 5mm verlängert einfach aus Versuchszwecken.


Nun weiß ich langsam nicht mehr was ich tun soll. Ist es Möglich das der Geberzylinder einfach nicht reicht?

Hat jemand vielleicht eine Idee was ich noch probieren könnte?


Grüße,
Felix

Avatar

Probleme mit Kupplung bei M52 Umbau

esgey, Dienstag, 27.04.2021, 19:24 (vor 14 Tagen) @ flex_e28

Ich vermute mal, dass Du den Nehmerzylinder meinst.
Der Geber sitzt nämlich am Pedal und dort kann auch der vom E30 verbleiben.
Der Nehmer am Getriebe muß aber vom E36/E39 (bzw. passend zum Getriebe) sein.
Der wurde ab dem E36 in fast allen Fahrzeugen verbaut, E30/E28/E34 hat noch einen anderen.

Probleme mit Kupplung bei M52 Umbau

flex_e28, Dienstag, 27.04.2021, 20:51 (vor 14 Tagen) @ esgey

Danke für deine Antwort.
Ich meinte tatsächlich den Geberzylinder.
Der Nehmer am Getriebe ist der vom e36.
Der Geber ist vom e30. Hab bislang auch überall gelesen das diese kombination zwar funktionieren soll. Aber meine Überlegung war ob es vielleicht wirklich einen Grund geben könnte das einfach der Weg vom Geber nicht reicht um den Nehmer voll auszufahren.

Avatar

Probleme mit Kupplung bei M52 Umbau

esgey, Dienstag, 27.04.2021, 21:53 (vor 14 Tagen) @ flex_e28

Danke für deine Antwort.
Ich meinte tatsächlich den Geberzylinder.
Der Nehmer am Getriebe ist der vom e36.
Der Geber ist vom e30. Hab bislang auch überall gelesen das diese kombination zwar funktionieren soll. Aber meine Überlegung war ob es vielleicht wirklich einen Grund geben könnte das einfach der Weg vom Geber nicht reicht um den Nehmer voll auszufahren.

Nein der funktioniert definitiv, mehrfach selbst getestet.
Der hat auch die selbe Kolbengröße wie E36.

Dein Problem ist eher bei Deine Schwungscheiben-Kupplung-Ausrücklager zu verorten.

Probleme mit Kupplung bei M52 Umbau

cabriofan, Mittwoch, 28.04.2021, 09:26 (vor 13 Tagen) @ esgey

Kupplungsscheibe falsch herum eingebaut?

Avatar

Probleme mit Kupplung bei M52 Umbau

esgey, Mittwoch, 28.04.2021, 12:42 (vor 13 Tagen) @ cabriofan

Kupplungsscheibe falsch herum eingebaut?

Geht beim M52 m.E. nicht.

Probleme mit Kupplung bei M52 Umbau

ripeete, Donnerstag, 29.04.2021, 09:35 (vor 12 Tagen) @ esgey

warum nicht? Wenn ich mich nicht irre, hat das polobob auch geschafft

Avatar

Probleme mit Kupplung bei M52 Umbau

esgey, Donnerstag, 29.04.2021, 11:06 (vor 12 Tagen) @ ripeete

Aber nicht bei ZMS! ;-)

Probleme mit Kupplung bei M52 Umbau

polobob335i @, Weinstadt, Donnerstag, 29.04.2021, 12:16 (vor 12 Tagen) @ esgey
bearbeitet von polobob335i, Donnerstag, 29.04.2021, 12:20

Aber nicht bei ZMS! ;-)

Richtig! :-)
Ich fahre das M50-EMS was aber wieder raus fliegt da zum Teil Schlupf. Als die Kupplungsscheibe falsch herum eingebaut war, hat sich das auch nur durch Schlupf bemerkbar gemacht.
Ich werde mir ein Set aus Amiland von Clutch America in 240mm holen.

https://www.ebay.de/itm/132734275386

--
Gruß René

[image]

Probleme mit Kupplung bei M52 Umbau

flex_e28, Freitag, 30.04.2021, 23:12 (vor 11 Tagen) @ esgey

Alles klar, vielen Dank!
Dann muss ich wohl oder übel nochmal das getriebe runter nehmen und auf Fehlersuche gehen!

Avatar

Probleme mit Kupplung bei M52 Umbau

m332 @, 46348 Raesfeld, Mittwoch, 28.04.2021, 11:09 (vor 13 Tagen) @ flex_e28

Moin,
eventuell hast du die falsche Kupplungsscheibe bekommen, hatte ich auch mal.
Bei einem Kollegen von mir war der Kupplungspedalhebel angebrochen.

Schöne Grüße Marco

Avatar

Probleme mit Kupplung bei M52 Umbau

Harry, 83527, Mittwoch, 28.04.2021, 16:58 (vor 13 Tagen) @ flex_e28

Welches Ausrücklager ist verbaut? Es muss ein 30mm hohes verbaut werden. Wurde z.B. im 323i/E21 verbaut. Sonst wird das nämlich nix.

--
Gruß Harry

Probleme mit Kupplung bei M52 Umbau

flex_e28, Freitag, 30.04.2021, 23:11 (vor 11 Tagen) @ Harry

Das normale E36 ausrücklager wurde verbaut!
Aus welchem Grund muss den ein anderes verbaut werden? Technisch ist ja alles auf E36 Standard?

Vielen Dank für alle Antworten bislang

Avatar

Probleme mit Kupplung bei M52 Umbau

Harry, 83527, Freitag, 30.04.2021, 23:18 (vor 11 Tagen) @ flex_e28

Sorry, das braucht man zwingend beim Umbau auf Einmassenschwung.

Bist du mal etwas gefahren? Manchmal kann man entlüften wie man will, gibt sich dann erst beim Fahren.

--
Gruß Harry

Probleme mit Kupplung bei M52 Umbau

flex_e28, Samstag, 01.05.2021, 00:18 (vor 11 Tagen) @ Harry

Alles klar

Probleme mit Kupplung bei M52 Umbau

flex_e28, Samstag, 01.05.2021, 00:21 (vor 11 Tagen) @ Harry

Jetzt ging das meiste meiner Antwort verloren.

Denkst du es reicht wenn die Hinterreifen in der Luft sind und ich die gänge mal so durchlaufen lasse?
Habe leider wenig Platz vor der Werkstatt

Komisch war allerdings auch, ohne kardanwelle konnte ich bei laufendem Motor schalten

powered by my little forum