FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Kontrollleuchten Bordcomputer E 30

engel_we1, Dienstag, 19. November 2019, 12:07 (vor 25 Tagen)

Hallo Gemeinde,

ich habe einen E30 Bj. 1989. Meine Kontrollleuchte für die Rückleuchten zeigt einen Defekt an. Beide Rücklichter funktionieren aber.

Wo könnte der Fehler liegen und wie kann ich ihn als Nichtfachmann beheben?

Viele Grüße aus dem Landkreis Bayreuth
Werner

Kontrollleuchten Bordcomputer E 30

Sven_327i, Dienstag, 19. November 2019, 12:30 (vor 25 Tagen) @ engel_we1

Als erstes mal die Kontakte der Glübirnen in den Rücklichtträgern und die Stecker auf oxidation hin Überprüfen.

Gruß

Avatar

Kontrollleuchten Bordcomputer E 30

esgey, Dienstag, 19. November 2019, 16:01 (vor 25 Tagen) @ Sven_327i

Als erstes mal die Kontakte der Glübirnen in den Rücklichtträgern und die Stecker auf oxidation hin Überprüfen.

Gruß

Quatsch, Rücklichter funktionieren doch!

Bei diesem Fehler würde ich das hintere Lampenkontrollgerät aufmachen und optisch prüfen ob beide Reed-Kontakte anziehen, wenn man das Licht einschaltet.

Danach per Schaltplan weiter...

Kontrollleuchten Bordcomputer E 30

Mole, Dienstag, 19. November 2019, 19:10 (vor 25 Tagen) @ esgey

Das Kontrollgerät prüft, ob auf beiden Ausgängen der gleiche Strom gezogen wird.
Also kann es tatsächlich an einem erhöhten Widerstand durch Oxydation liegen. ;-)

Avatar

Kontrollleuchten Bordcomputer E 30

esgey, Donnerstag, 21. November 2019, 16:17 (vor 23 Tagen) @ Mole

Das Kontrollgerät prüft, ob auf beiden Ausgängen der gleiche Strom gezogen wird.
Also kann es tatsächlich an einem erhöhten Widerstand durch Oxydation liegen. ;-)

Nein, das sind Reedkontakte welche von Spulen umgeben sind.
Die schließen bei relativ geringem Stromfluss.
Selbst mit oxidierten Kontakten, oder falschen Birnen löst da nichts aus. ;-)
Alles schon probiert.

Kontrollleuchten Bordcomputer E 30

Hacke, Elbflorenz (Dresden), Leipzig auf Arbeit, Donnerstag, 28. November 2019, 03:59 (vor 17 Tagen) @ engel_we1

Das Problem hatte ich bei meinem ehemaligen Alltagstouring auch mal.

Ursache waren über die Jahre porös gewordene Lampenhalter. Die waren teilweise kurz davor zu Staub zu zerfallen und haben damit das Leuchtmittel nicht mehr korrekt in Position gehalten. Damit ging die Leuchte dann in einem Schlagloch mal kurz aus und die CC-Meldung ging an obwohl die Leuchte geleuchtet hat.

--
Gruß, Peter.

[image]

powered by my little forum