FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN
Avatar

@andreas schneider

318is-fahrer, Mittwoch, 12. Juni 2019, 07:27 (vor 68 Tagen)

Hallo,

ich habe mittlerweile zu meinem Beitrag noch mal geforscht.


https://www.e30.de/forum/index.php?id=28607


Es ist nur die Verschleißanzeige, die leicht glimmt, nicht auch die Batteriekontrollleuchte.


Kannst du mir sowas reparieren?

Gerne würde ich weiteres per Mail mit dir besprechen.


Grüße

@andreas schneider

Andreas Schneider @, Mittwoch, 12. Juni 2019, 09:25 (vor 68 Tagen) @ 318is-fahrer

Hi,
Du kannst mich über das Briefsymbol neben dem Namen direkt erreichen.
Sollte das Kombi den Fehler haben, kann ich das sicher reparieren.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

@andreas schneider

Max @, Mittwoch, 12. Juni 2019, 10:12 (vor 68 Tagen) @ Andreas Schneider

Bist du Kombi Instrument "Profi"?

Ich hätte da auch mal zwei drei Fragen zu, bei mir geht es um die Temperatur Anzeige bei meinen beiden E30 und bei dem einen zeigt die Verbrauchanzeige nichts an und zuckt nur bei zu wenig Drehzahl mal nach unten.

Hast du da Tipps oder Tricks?

@andreas schneider

Andreas Schneider @, Mittwoch, 12. Juni 2019, 19:44 (vor 68 Tagen) @ Max

Hallo Max,

Bist du Kombi Instrument "Profi"?

hm, würde ich mit Ja beantworten;
ich mach das seit ca 18 Jahren


Ich hätte da auch mal zwei drei Fragen zu, bei mir geht es um die Temperatur Anzeige bei meinen beiden E30 und bei dem einen zeigt die Verbrauchanzeige nichts an und zuckt nur bei zu wenig Drehzahl mal nach unten.

Hast du da Tipps oder Tricks?

a) genaue Bezeichnung vom Kombi: VFL oder NFL
b) die Temp.anzeige ist eine Schwachstelle beim E30; sie hat schlechten Massekontakt
c) Verbrauchsanzeige: hängt vom Modell ab; da muss ich VFL/NFL wissen

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

@andreas schneider

Max @, Mittwoch, 12. Juni 2019, 20:12 (vor 68 Tagen) @ Andreas Schneider

Es ist ein NFL

Kann ich die Anzeige irgendwie Brücken, damit die Masse besser ist?
Pin etc.?

@andreas schneider

Andreas Schneider @, Freitag, 14. Juni 2019, 17:59 (vor 66 Tagen) @ Max

Hi,
ja das geht; auch wenn Du damit ums Problem drumrum fummelst.

Die Masseübergänge im Kombi und die dünnen Leitungen von Auto zum Kombi
sind die Ursache für eine instabile Temp.anzeige.
Es genügt dann z.B. zu blinken damit die Temp.anzeige mitwackelt.

Wenn Du hinter dem Kombi eine vernünftige Masse legen kannst:
am Temp.instrument kuckt hinten die Messingschraube/mutter raus.
Das ist der richtige Punkt um eine zusätzlich Masse anzulegen.
Leg mal eine Masse und halte das Kabel dort ran.
Der Zeiger sollte dann wie angenagelt stehen bleiben.

Optimal wäre: Kombi zerlegen, kalte Lötstellen suchen/beheben; die
Instrumente ausbauen und die Masse unter dem Instrument reinigen +
Kontaktspray drauf machen. Erst wenn das nicht reicht: zusätzliche Masse legen.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

@andreas schneider

Max @, Samstag, 15. Juni 2019, 08:43 (vor 65 Tagen) @ Andreas Schneider

Sollte damit dann auch die Anzeige für die Verbrauchanzeige funktionieren?

Danke schon mal Andi :-D

Leider fängt er an zu ruckeln, wenn ich viele Verbraucher an habe...
Da muss irgendwo anders noch der Masse Wurm drin sein :-| :-(

@andreas schneider

Andreas Schneider @, Samstag, 15. Juni 2019, 21:55 (vor 65 Tagen) @ Max

Sollte damit dann auch die Anzeige für die Verbrauchanzeige funktionieren?

negativ; das bezog sich nur auf die Temp.anzeige.
Beim NFL ist die Verbrauchsanzeige deutlich komplizierter.

Leider fängt er an zu ruckeln, wenn ich viele Verbraucher an habe...
Da muss irgendwo anders noch der Masse Wurm drin sein :-| :-(

ui.
Dann fangen wir mal ganz vorne an.
Spannung der Batterie messen: einmal wenn Zündung aus, einmal wenn Motor im Leerlauf.
Die 3. Messung ist: Motor im Leerlauf, Licht an, Heckscheibenheizung an.
Alle 3 Werte genau aufschreiben und hier angeben.

Ich vermute, dass Deine Lima oder der Regler einen weg hat.
Erst wenn das sicher geklärt ist, kommt das Kombi dran.

Gruß
Andi

--
Reparaturen von Kombiinstrumenten - E23 - E24 - E28 - E30 - Admin E24-Forum
https://forum.6ercoupe.de/
http://e28-forum.lewonze.de/forum/
http://www.7-forum.com/forum/forumdisplay.html?f=6

@andreas schneider

Max @, Sonntag, 16. Juni 2019, 10:06 (vor 64 Tagen) @ Andreas Schneider

Das mit dem generator hatte ich auch schon im Verdacht, habe ich aber auch schon 5 mal gemessen....

Werde sie sonst einfach mal wechseln:-|

powered by my little forum