FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

Ölstandsgeber dynamisch/statisch

Kollege, Tettnang, Sonntag, 28.05.2017, 00:22 (vor 1865 Tagen)

Hallo zusammen,

bei meinem 325er Cabrio hab ich eine Fehlermeldung im Kombinstrument (checkcontrol leuchtet). Bei der CC selber leuchtet nichts.
Unten an der Ölwanne steckt ein Stecker (braun/rot) im Ölstandsgeber. Das Kabel mit Stecker (blau/gelb) ist vorhanden aber nicht eingesteckt. Es ist auch kein passender Gegenstecker zu finden. Siehe Bilder. Weiss jemand wo das 2. Kabel hingehört? Das müsste doch das statische Ölstandssignal sein?!

Gruß
Martin
[image][image]

Avatar

Ölstandsgeber dynamisch/statisch

2772296, Sonntag, 28.05.2017, 00:31 (vor 1865 Tagen) @ Kollege

Moment, die Fotos sind dock vom ÖlDRUCKschalter? Confused...
Der Ölniveaugeber ist auf der Fahrerseite an der Oberseite der Ölwanne zu erspähen.

Ölstandsgeber dynamisch/statisch

Kollege, Tettnang, Sonntag, 28.05.2017, 00:42 (vor 1865 Tagen) @ 2772296

cool, ich hab nen Öldruckanzeige. wo ist die Anzeige dazu?

Avatar

Ölstandsgeber dynamisch/statisch

2772296, Sonntag, 28.05.2017, 01:45 (vor 1864 Tagen) @ Kollege

Schalter, nicht Anzeige. Macht die Öldrucklampe rot, wenn er auslöst. Dann sollte man besser anhalten. :-D

Hab' ich den 1. April verpasst?

Ölstandsgeber dynamisch/statisch

KugelFischer, Mittwoch, 31.05.2017, 23:05 (vor 1861 Tagen) @ 2772296

Hab' ich den 1. April verpasst?

nee, ist aber in 10 Monaten und einem Tag schon wieder.

Sorry für's kapern des Freds, aber:

dieser blöde Stecker hat einen Metallbügel, der nicht wie bei den anderen 3-poligen Steckern durch draufdrücken entriegelt.
Als ich den neulich mal abziehen musste, habe ich endlos mit einem feinen Schraubenzieher gepopelt, bis ich den Drahtbügel draußen hatte.

Oder hätte ich nur mit genug Gewalt am Stecker ziehen müssen?

Danke für einen Tipp.ö
Gruß
Wolfgang

Ölstandsgeber dynamisch/statisch

Kollege, Tettnang, Donnerstag, 01.06.2017, 21:52 (vor 1860 Tagen) @ 2772296

@2772296: ja hast du verpasst. ist aber nicht so schlimm. hab die Geber in der Tat verwechselt. trotzdem stellt sich die Frage ob der 2. ungenutzte Stecker eine Funktion hat oder ggf. baujahrabhängig vorhanden ist aber nicht benötigt wird zur korrekten Anzeige?

@Kugelfischer: hatte mich das auch gefragt. ich hab den einfach mit etwas mehr Kraft abgezogen. Hat immer geklappt.

ANTWORT auf Frage

Bond, Samstag, 03.06.2017, 23:23 (vor 1858 Tagen) @ Kollege

Um auf die ursprüngliche Frage zu antworten:

es ist regulär so, daß der runde Stecker am Kabelbaum dran ist, aber ungenutzt rumbaumelt: er hat nur bei Automatikgetriebe oder Klima-Anlage eine Funktion und ein "Gegenstück". Weiß nicht mehr auswendig, ob es Automatik oder Klima war, habe es aber vor Jahren geprüft, als mir am 325i der Stecker aufgefallen war...

Björn

powered by my little forum