FORUM WERKSTATT STORIES ARCHIV KLEINANZEIGEN

M50 Umbau Verkabelung Klimaanlage

e30-s50, Sonntag, 18. August 2019, 12:27 (vor 61 Tagen) @ s65kirchi

Hallo,
also jetzt ohne mich genauer zu informieren geb ich mal diese Antwort:

Beim E36 läuft die Klimaanlage fast autark zum Motor.
Lediglich zwei Leitungen verlaufen zum Motorsteuergerät, eine hin und eine zurück zum X20 Motorstecker.

Das Motorsteuergerät weiß somit bescheid wenn die Klimaanlage eingeschalten wird, für Drehzahlanhebung usw.

Da kann man am X20 einfach die 2 Leitungen(Pin 4+5) brücken, dann Läuft die Anlage 100% autark.

Wie das bei der E30 Klimaanlage ist weiß ich nicht, eventuell hilft dir die Antwort etwas weiter für die Fehlersuche.


@s65kirchi

Gut das dieses Thema mal hoch kommt.
Ich habe 2 e36 (316i Compact + 318i Touring beide m43) auf 328i m52b28 umgebaut.
Beim Touring ist mir diesem Sommer aufgefallen, das der E-Lüfter nicht mehr auf Stufe 1 läuft.
Auch wenn die Klima aktiviert wird, läuft der Lüfter nicht an.
Brücke ich den Thermoschalter läuft Stufe 1 ebenso nicht.

Als Vergleich hab ich die Sache am umgebauten Compact untersucht, mit dem selben Ergebnis.

Somit habe ich den alten m43 Motorkabelbaum an den X20 des Compacts angeschlossen, altes Motorsteuergerät dran und plötzlich läuft der E-Lüfter wie ursprünglich vorgesehen.

Jetzt habe ich gelesen, das E-Lüfter Stufe 1 bei dem m43 über das Motorsteuergerät geschleift wird.
Beim m52 ist dies nicht der Fall.

Da ich mich damit aus Zeitgründen nicht weiter beschäftigen konnte, nun die Frage ob es eine einfache Möglichkeit gibt um den Ursprungszustand wieder herzustellen.
(PIN 4+5 am X20 brücken /Fzg. seitig oder Kabelbaumseitig zb)

Grüße Alex

[image]


gesamter Thread:

 

powered by my little forum